A security update is needed for systems that have not been updated to the latest version of INISAFE CrossWeb EX V3, which is a vulnerability used by the Lazarus threat group to distribute malware.

 

Click here to read the full article.